Ford Transit USA Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
2 Posts
Atlas,

I have a 2020 Transit and the USB port has gone out three times! The dealer replaced it twice and I now need to take it in again. What's even crazier is the port above the steering wheel on the dash was smoking the first time we took it in. They still don't know why. It would get really hot when the stereo port was in use. They keep trying to tell me it is the cord I am using but I've tried several cords (Apples cord, Anker, etc.) its still happening. Im concerned.
 

·
Registered
Joined
·
1,238 Posts
Has Ford decided not to cover this under their warranty?
If it turned out to be a blown fuse then Ford would likely deny it as a warranty claim.

I recently had a similar experience with a Mazda dealer and a noisy manual transmission that I thought was going to be out of warranty a few days later. Dealership had me sign to acknowledge a $180 diagnostic fee to tell me if the noise was normal or not (if not normal then diagnostics/repair should :cautious: be covered by warranty). I signed it -- at least I'd have documentation if it blew up later.

Dealership spent a week and finally said weakly "it's normal. it's probably nothing to be worried about" and didn't charge the fee. Definitely finding a new dealer the next time I need to take it in.
 

·
Registered
Joined
·
2 Posts
Has Ford decided not to cover this under their warranty?


Sent from my iPad using Tapatalk Pro
Yes, i got it back from the dealer yesterday. Their determination was that something had been spilled in the USB hub and it could not be covered by warranty. Which makes me wonder what good a 3 year bumper to bumper warranty is.
 

·
Registered
2021 AWD T250 cargo MR148 ECO Abbys gray
Joined
·
30 Posts
Only 100 miles on my 2021 AWD and neither USB port seems to be working after trying a couple different cords that we know work fine. How hard can this be in the 21st century?
I should clarify that it doesn’t charge my iPhone, makes the lightning bolt flash a couple times and then starts to drain the iPhone battery, exactly opposite of what I need. I don’t really know if communication or what ever else USB ports and cords do functions. I just need charging feature.
 

·
Registered
Joined
·
966 Posts
Only 100 miles on my 2021 AWD and neither USB port seems to be working after trying a couple different cords that we know work fine. How hard can this be in the 21st century?
I should clarify that it doesn’t charge my iPhone, makes the lightning bolt flash a couple times and then starts to drain the iPhone battery, exactly opposite of what I need. I don’t really know if communication or what ever else USB ports and cords do functions. I just need charging feature.
My ‘15 long tall extended tranny has always done the same thing… charges the van battery from the iPhone battery.

I bought a cigarette port charging thingamajigger at the Apple store that has two usb receptacles in it. It works fine when plugged into the cigarette lighter.


Sent from my iPad using Tapatalk Pro
 

·
Registered
2021 AWD T250 cargo MR148 ECO Abbys gray
Joined
·
30 Posts
My ‘15 long tall extended tranny has always done the same thing… charges the van battery from the iPhone battery.

I bought a cigarette port charging thingamajigger at the Apple store that has two usb receptacles in it. It works fine when plugged into the cigarette lighter.


Sent from my iPad using Tapatalk Pro
Yep, just grabbed my cig lighter cord from my old sienna.
With dual batteries certainly don’t have a need for my iPhone to maintain those😉
 

·
Registered
Joined
·
1,238 Posts
I've had a single cable issue with my 2020 in the 16mo we've owned it.

I started the van and then plugged the cable into the USB port behind the cup holders. I immediately noticed the phone didn't jump the SYNC 3 into CarPlay and the little green LED on the cable (aftermarket with magnetic coupling) wasn't lit as usual. I wiggled the connectors a little bit and got nothing so moved the cable to the USB port on the top dash cubby and it worked fine. I assumed the dangling end of the cable was magnetically stuck to my seat base just right that it shorted when I plugged it in.

Next van start on return home I tried the cup holder USB port and it lit up and worked fine.

I do keep a stubby USB adapter that plugs into the 12V lighter plug behind the cup holder as well, though that's for passengers / if I want to charge my phone without CarPlay kicking on.
 

·
Registered
2020 High-Extended AWD EcoBoost Cargo with windows
Joined
·
3,722 Posts
My ‘15 long tall extended tranny has always done the same thing… charges the van battery from the iPhone battery.

I bought a cigarette port charging thingamajigger at the Apple store that has two usb receptacles in it. It works fine when plugged into the cigarette lighter.


Sent from my iPad using Tapatalk Pro
Those factory USB things are silly on almost every car; I was surprised that the Tesla ones suck just as bad. An aftermarket adapter will work better 99% of the time.
 

·
Registered
Joined
·
966 Posts
Those factory USB things are silly on almost every car; I was surprised that the Tesla ones suck just as bad. An aftermarket adapter will work better 99% of the time.
The cigarette lighter stays hot for ~30 minutes after the key is turned to the off position in my ‘15 Transit. It charged my iPhone 6s pretty fast, but my iPhone 12Pro is not charged nearly as fast, and my iPad Pro 12.9 is kinda like trying to pour cold molasses… but it will charge on a several hour drive.
 

·
Registered
2020 High-Extended AWD EcoBoost Cargo with windows
Joined
·
3,722 Posts
The 30-minute timer can be adjusted in Forscan.

One of the reasons I advocate for the aftermarket adapters is that every new phone has a different "fast charge" ability and only a new adapter will take advantage of the. Meanwhile, new devices often charge slower on the old chargers as they change the charge-rate versus battery-longevity balance.
 

·
Registered
Joined
·
2 Posts
Welcome to the forum. I’m sure there is. Someone will be along shortly that is an expert.
Try soft reset first, before taking it to the dealership where they don’t know jack. Push the scroll up button and the power button at the same time and hold it until the screen goes black release both buttons and wait for the screen to come back up again and then plug your phone back in and it should work.
 

·
Registered
Joined
·
2 Posts
Is there a way to fix or replace the USB port that's connected to the stereo?
Try soft reset first, before taking it to the dealership where they don’t know jack. Push the scroll up button and the power button at the same time and hold it until the screen goes black release both buttons and wait for the screen to come back up again and then plug your phone back in and it should work.
 

·
Registered
Joined
·
136 Posts
Just to add to the list of people with issues. My USB/Sync3 port is intermittent causing Android Auto to crash. I even switched to using a wireless android auto adapter and a cigarette lighter charger, but it still has the same problem. I tried to have Ford look at it back in March but they told me it wasn't the car and that I needed to contact my Samsung or Google. Well I've done that for months and we've determined that the connector/cable is bad as it is worse on bumpy roads, and basically not usable on the washboards in the desert.
 

·
Registered
Joined
·
136 Posts
If anyone knows the part number for the port / cable (between the head-unit and the dash), I'd love to make sure that Ford has one in-stock before the service appointment on Thursday. I don't want them telling me that I'll have to come back to have it installed as I won't be back in this area for a month.
 
1 - 20 of 26 Posts
Top