Ford Transit USA Forum banner

New vibration after replacing the guibo with u-joint

6885 Views 22 Replies 12 Participants Last post by  carringb
Hi Folks,

I pored a bunch of the existing driveshaft threads and didn't see anything that seemed related...

I just had my van at the dealer to do the driveshaft recall. They installed a driveshaft with a u-joint and now we're getting a new vibration, most noticeable off-throttle and between 25-50MPH. It almost sounds like a helicopter is following.

Any ideas? My first thought is that maybe it's an imbalanced driveshaft, but that seems kinda improbable.
1 - 6 of 6 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Thanks for the responses, everyone. I'll report back. Taking it in this Friday.

For the purposes of diagnosis, I have the advantage of not changing anything other than replacing the guibo with a u-joint. Everything else is the same. So, hoping to get some insight. I did a little bit of driving yesterday and the vibrations are most noticable from 20-30mph. At higher speeds, the frequency is high enough that it's more of a hum/rumble. Below ~15mph, it's imperceptible.

“Helicopter” sound might be an out of phase U-joint. They drive lines are shipped as an assembly. Somebody may have taken it apart, either accidentally or intentionally. If you don’t mark it first, the chances are better then not that it gets put back together wrong.
Thanks! Maybe I'll mention this as something to look into. Anything else you think I should tell them or ask about?
 

· Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Took it back to the dealer. The mechanic came for a drive with me, confirmed it. He put it up on the lift and said that he couldn't identify any issues so he's going to order a new driveshaft. I'm hoping that that fixes it -- if not I imagine I'm gonna be up a creek. Pleased with the dealer being willing to do this, though.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #15 ·
The comment that came with these photo's from another Transit forum.

Just wanted to share an issue I had with my 2020 T350 2wd 148 passenger van. Since the day I drove it off the lot, when I would get to 73-80 mph I would hear deep drone noise coming for rear of van, when I let off gas it would stop and if I hammered the gas at 73-80 mph it would get louder, so after few visits to the dealer and they put some chassis ears on it they said it was coming from rear differential and thought it was a bearing in differential, when I took it in today they told me that Ford Corp. had this issue with many other van and it was actually the part of the drive shaft that connect to u joint to differential said it was the angle of part they replaced that was causing vibration and the noise. My van does have the 2 1/2 inch Van Compass lift with 265-75-16, dealer just asked if I had the issue before lift and I did so they fixed it, Southbay Ford Commercial in Hawthorne , Ca they were great to work with in this, see pic of new part that was added, no more noise with new dampener.
Hmmm. I'm glad to hear that you got it resolved!

Just to be clear for anyone who's reading this thread a year from now trying to figure out what to do: that's different than the issue that I'm having. My vibration is only related to road speed and not to load -- it doesn't matter whether you're on or off throttle.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #22 ·
Extraj, Could you do me a big favor and take some photos of your new driveshaft U-Joint phasing...

I suspect my dealer may have installed my permanent-fix-recall driveshaft with improper U-joint phasing, and I would like to compare a known-good configuration with mine.

The reason I suspect this might be the cause of my vibration problem, is that from looking at the geometry of the 3-piece drive train angles, I think the U-Joint phasing might be somewhat counter-intuitive, leading to installation mistakes. Perhaps such a mistake was actually the cause of your vibration as well, and replacing it fixed it inadvertantly.

It would be much appreciated. One photo for each U-Joint. I believe there are a total of 4 of them.
Sorry that I missed this. My tech told me that the driveshafts arrive assembled, and therefore that the dealership really couldn't get them out of phase.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top