Ford Transit USA Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
like title says, Engine not starting but good ignition, starter, and fuses. When you turn key it send nothing to the starter. I assume it has something to do with how the key transponder and transceiver communication. I have checked all wire coming from ignition and all function properly. All fuses are good (#7-#35). This particular model does not have a starter relay. I actually moved the High beam relay(#21C) into starter relay location (#21B) and it did cause to fire over but not stay running. This tells me that the ignition switch is good but computer is cutting engine off. Where is the location of the transponder that reads the keys transceiver?

Also i have check power to starter and the only power is from the battery. I have sent direct power to the starter, with key in on position, by bypassing the fuse box and engine will turn over but not stay running.

So, whats the verdict?
 

·
Registered
Joined
·
2,742 Posts
like title says, Engine not starting but good ignition, starter, and fuses. When you turn key it send nothing to the starter. I assume it has something to do with how the key transponder and transceiver communication. I have checked all wire coming from ignition and all function properly. All fuses are good (#7-#35). This particular model does not have a starter relay. I actually moved the High beam relay(#21C) into starter relay location (#21B) and it did cause to fire over but not stay running. This tells me that the ignition switch is good but computer is cutting engine off. Where is the location of the transponder that reads the keys transceiver?

Also i have check power to starter and the only power is from the battery. I have sent direct power to the starter, with key in on position, by bypassing the fuse box and engine will turn over but not stay running.

So, whats the verdict?
I do not know, All I can give you is a 2013 Transit Connect wiring diagram.

 
1 - 2 of 2 Posts
Top