Coolant loss - 2016 Transit 150 3.7 engine - Page 2 - Ford Transit USA Forum
 7Likes
Reply
 
Thread Tools
post #11 of 29 (permalink) Old 02-24-2018, 11:31:AM
Senior Member
 
Join Date: Sep 2016
Location: Sedona
Posts: 155
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
mine overheated at 5.4k. they tested it six ways from sunday and could not find the problem over 34 days. suspect it was a minor crack in block that did not show up unless under high heat conditions. they replaced it. i got one of those OBDII scanners that plug in, the torque lite app for my phone and watch the coolant temperature on long trips. no problems in 7k since new engine. you do not state what mileage you have but with the guibo needing to be replaced am i correct at least 30k?
richards is online now  
Sponsored Links
Advertisement
 
post #12 of 29 (permalink) Old 02-24-2018, 01:10:PM
Senior Member
 
dustboy's Avatar
 
Join Date: Aug 2015
Location: East SF Bay
Posts: 627
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 213 Post(s)
I occasionally smell coolant when I stop driving, but it doesnít lose enough to need filling between services.


Sent from my iPhone using Tapatalk

The Guerovan: 2015 T250 cargo, 148" WB, Medium Roof, 3.7L V6
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dustboy is online now  
post #13 of 29 (permalink) Old 02-24-2018, 02:22:PM
Senior Member
 
Join Date: Jul 2017
Posts: 1,043
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Quote:
Originally Posted by richards View Post
mine overheated at 5.4k. they tested it six ways from sunday and could not find the problem over 34 days. suspect it was a minor crack in block that did not show up unless under high heat conditions. they replaced it. i got one of those OBDII scanners that plug in, the torque lite app for my phone and watch the coolant temperature on long trips. no problems in 7k since new engine. you do not state what mileage you have but with the guibo needing to be replaced am i correct at least 30k?
Quote:
Originally Posted by dustboy View Post
I occasionally smell coolant when I stop driving, but it doesnít lose enough to need filling between services.


Sent from my iPhone using Tapatalk
Don't want this to come across as a hijack but which engine guys? Please respond if you have the 3.5 or 3.7. They are different beasts in the same van. The Ecoboost, however, has been in the F150 for years so this shouldn't be a 'new' issue if it is common at all but on a 3.7 like the OP has it might. Is the 3.7l in any other Ford vehicles?

2015 MR LWB Transit 3.5l Ecoboost 'Vanilla'

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
86scotty is offline  
Sponsored Links
Advertisement
 
post #14 of 29 (permalink) Old 02-24-2018, 03:34:PM
Senior Member
 
Join Date: Jul 2015
Posts: 323
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Coolant loss - 2016 Transit 150 3.7 engine

I lose a little coolant. I also smell coolant from time to time mostly during hot weather. Been to the dealer twice under warranty and of course they canít find the problem.

Iím talking a small amount. The reservoir has been topped off 4 times in 2 1/2 years.

I wonder if itís overheating when I get out and smell coolant. Of course my temperature gauge never budges. So the gauge is more like an idiot light?

This is the 3.5 EB
brittles is online now  
post #15 of 29 (permalink) Old 02-24-2018, 03:57:PM
Senior Member
 
Eiko's Avatar
 
Join Date: May 2017
Location: Front Range, CO
Posts: 3,290
Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1195 Post(s)
Quote:
Originally Posted by brittles View Post
Of course my temperature gauge never budges. So the gauge is more like an idiot light?
Most gauges are just idiot lights nowadays. Never budges until you're way over parameters.
86scotty likes this.

2017 T-250 Oxford White Cargo 148" HR EB 3.31 LSD.
Eiko is online now  
post #16 of 29 (permalink) Old 02-24-2018, 05:01:PM
Senior Member
 
Join Date: Sep 2016
Location: Sedona
Posts: 155
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Quote:
Originally Posted by 86scotty View Post
Don't want this to come across as a hijack but which engine guys? Please respond if you have the 3.5 or 3.7. They are different beasts in the same van. The Ecoboost, however, has been in the F150 for years so this shouldn't be a 'new' issue if it is common at all but on a 3.7 like the OP has it might. Is the 3.7l in any other Ford vehicles?
thanks for making me aware of my missing info. my engine was the 3.5. the most important thing that was pointed out to me on my posts about it was not to trust the idiot gauge for coolant temperature thus the OBDII and app for the phone. i was not aware of any loss until it went into limp home mode.
richards is online now  
post #17 of 29 (permalink) Old 02-24-2018, 06:09:PM
Senior Member
 
Join Date: Jul 2017
Posts: 1,043
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Well, we've all always trusted the idiot lights (or gauges) because it's all we had, but now we have more! I like digital numbers. Temp, voltage, amperage, you name it.

2015 MR LWB Transit 3.5l Ecoboost 'Vanilla'

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
86scotty is offline  
post #18 of 29 (permalink) Old 02-24-2018, 07:02:PM
Senior Member
 
Budsky's Avatar
 
Join Date: Aug 2015
Posts: 2,254
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 842 Post(s)
Quote:
Originally Posted by 86scotty View Post
The Ecoboost, however, has been in the F150 for years so this shouldn't be a 'new' issue if it is common at all but on a 3.7 like the OP has it might. Is the 3.7l in any other Ford vehicles?
The 3.7 has been around WAY longer than the 3.5 EB- since 2008 and in a bunch of different Fords even some Mazdas

"Beluga" 2015 350HD, 3.2D, 3.73, EL, HR, Van- Totalled
"Beluga II" 2018 350HD, 3.5EB, 3.73, EL, HR, Wagon
Budsky is online now  
post #19 of 29 (permalink) Old 02-24-2018, 11:22:PM
Senior Member
 
Join Date: Jul 2017
Posts: 1,043
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 396 Post(s)
Quote:
Originally Posted by Budsky View Post
The 3.7 has been around WAY longer than the 3.5 EB- since 2008 and in a bunch of different Fords even some Mazdas


Ah, I didnít know that. Iíve never followed Ford much except for vans and full size trucks. The only Mazda thatís ever existed for me (since the Rx-7) is the Miata. I would love to drive one of those with a 3.7!


Sent from my iPhone using Tapatalk

2015 MR LWB Transit 3.5l Ecoboost 'Vanilla'

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
86scotty is offline  
post #20 of 29 (permalink) Old 03-07-2018, 07:01:PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Location: Florida
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by richards View Post
mine overheated at 5.4k. they tested it six ways from sunday and could not find the problem over 34 days. suspect it was a minor crack in block that did not show up unless under high heat conditions. they replaced it. i got one of those OBDII scanners that plug in, the torque lite app for my phone and watch the coolant temperature on long trips. no problems in 7k since new engine. you do not state what mileage you have but with the guibo needing to be replaced am i correct at least 30k?
I'm at 65K now. First overheating incident was at about 45K. Wife and I both were down with the flu and I was not able to get it to the dealer during my time off.

It has not lost any coolant since I last topped it off. The hose clamps are all those spring-loaded variety, so there's nothing to tighten. I have some more time off coming and I'll take it in then. In the meantime, I am keeping an eye on the temperature gauge and checking the level a few times a day when I am out working.
HWTechGuy is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 Transit 150 - Medium Roof, 130wb Alan91 Ford Transit Classifieds 1 12-17-2017 05:47:PM
water heater by engine coolant maricard Camper Vans and Conversions 5 11-13-2017 06:13:PM
2015 Transit 3.2L OVERHEATING and Coolant Loss KTF Ford Transit Troubleshooting 11 10-05-2017 09:40:PM
WTB 2016+ Transit 150 MR 3.5L SYNC3 w/ towing regisphilbin Want To Buy & Looking For 2 06-26-2017 07:30:AM
Loss of power... Engine Fault-Service Now tcsweep Ford Transit Troubleshooting 23 09-26-2016 07:15:AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome