Led strip - Ford Transit USA Forum
 1Likes
  • 1 Post By spotco2
 
Thread Tools
post #1 of 3 (permalink) Old 06-11-2019, 04:45:PM Thread Starter
Junior Member
 
Tdzbikowicz74's Avatar
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Led strip

Hi everyone,
I get from eBay led strip white and yellow turn signal in one and install them on top of headlights .honestly it looking pretty good but ...
When it’s engine off and I turn lights on it’s working how should but after I start engine white shutdown and just working turn signal .any suggestions what I did wrong?
Thank you.
Tom
Tdzbikowicz74 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-12-2019, 12:20:AM
Senior Member
 
spotco2's Avatar
 
Join Date: Mar 2017
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Exactly how did you wire it up?
asdrew likes this.

2018 T350 HD XLT HR EB
spotco2 is offline  
post #3 of 3 (permalink) Old 06-12-2019, 11:01:AM Thread Starter
Junior Member
 
Tdzbikowicz74's Avatar
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is yellow red and black so I wired them to the plug which have turn signal (3 wires as well).it was only way how working correctly before I start engine.with engine on white shutting off and only goes yellow on with turn .white working only after turning off engine and lights r on.i have DRL so not sure if this is issue...
Tdzbikowicz74 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome