Cam phaser failure - Ford Transit USA Forum
 
Thread Tools
post #1 of 8 (permalink) Old 05-03-2019, 11:21:AM Thread Starter
Senior Member
 
Join Date: Jun 2016
Location: Aledo Texas
Posts: 181
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Cam phaser failure

Had my 1st ever problem with my 3.7 Transit yesterday.
Driving home from grocery shop, stopped at a long cycling traffic light, engine started running rough,like a misfire. Pulled over at 1st opportunity shut off for a few seconds restarted still not right, no check engine warning, popped hood and see motor vibrating, not good !!
Called dealership, they said bring it in, (12 miles away) as I drove slowly the check engine light came on but made it there ok.
Friend picked me, dog and groceries up, dealer calls me a couple of hours later with the news that the problem is a cam phaser failure approx $1,700 - $2,600 to fix. Happy Thursday.


MM

2015 LR T350 XLT 3.7 Wagon 3.73 rear end with LS. 200 ah house battery, 320 Solar, 300 watt PSW and 1,100 watt MSW inverters, 140 amp VSR, 250 amp alternator, 45 amp smart charge converter A/C D/C distribution box, shore power option, 30 amp MPPT CC. and still have stuff to add.
makenmend is online now  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-04-2019, 06:01:PM
Senior Member
 
alarmist's Avatar
 
Join Date: Feb 2014
Posts: 2,367
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 690 Post(s)
Time for a 2nd opinion.
alarmist is online now  
post #3 of 8 (permalink) Old 05-19-2019, 02:59:PM
Member
 
Join Date: Apr 2015
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I've only ever heard this as an issue with the Raptor engines.
shakazulu12 is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-20-2019, 11:29:AM
Senior Member
 
Join Date: Jan 2018
Location: Grosse ILE, Michigan
Posts: 236
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
any updates?

2017 T-350 XLT 15 passenger Wagon 3.7L
Low Roof Long Wheelbase (148)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kc8flb is offline  
post #5 of 8 (permalink) Old 05-20-2019, 01:40:PM Thread Starter
Senior Member
 
Join Date: Jun 2016
Location: Aledo Texas
Posts: 181
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Fixed $1,725 they had to cut one of the drivers side rocker cover studs due to corrosion ( recognized problem ) no charge for replacement cover ($99.00) the scan showing 3 codes relating to the cam faser ( I requested they keep all parts replaced be kept for me,which they did )
When they started the van the day after I left it, from cold there was no apparent problem, even at working temperature ran fine? ?.
Anyway covered a couple hundred miles now and all good.

MM

ps, the rain water (turd) recognized problem
So why no good fix??

Last edited by makenmend; 05-20-2019 at 01:46:PM.
makenmend is online now  
post #6 of 8 (permalink) Old 05-20-2019, 05:58:PM
Senior Member
 
alarmist's Avatar
 
Join Date: Feb 2014
Posts: 2,367
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 690 Post(s)
Latest airbox design is supposed to retrofit on 16 and up models.
alarmist is online now  
post #7 of 8 (permalink) Old 05-21-2019, 09:53:AM Thread Starter
Senior Member
 
Join Date: Jun 2016
Location: Aledo Texas
Posts: 181
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
That still doesn't address water intrusion onto wiring harness/connector, and engine.
makenmend is online now  
post #8 of 8 (permalink) Old 05-22-2019, 11:00:PM
Senior Member
 
alarmist's Avatar
 
Join Date: Feb 2014
Posts: 2,367
Mentioned: 22 Post(s)
Tagged: 1 Thread(s)
Quoted: 690 Post(s)
Wouldn't know about that. Never been an issue for me. I just put some wide tin foil over the top of the airbox and called it a day. No soggy filters after that.
alarmist is online now  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Catastrophic Failure... Windshield Wiper Assembly Timematters Ford Transit Service 0 10-28-2018 03:58:PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome