Rear Park Aid Disabled Bug - Ford Transit USA Forum
Reply
 
Thread Tools
post #1 of 12 (permalink) Old 12-02-2016, 12:25:PM Thread Starter
Member
 
Join Date: Aug 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Rear Park Aid Disabled Bug

This started yesterday. When I put the vehicle in reverse I get the notification "Rear Park Aid Disabled, Trailer Attached". However there is no trailer attached. The rear camera works, but the green/yellow/red park assist lines are not showing up. Anyone run into this and found a fix?



thegreatgumbino is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-02-2016, 12:57:PM
Senior Member
 
DrJean's Avatar
 
Join Date: Jun 2016
Posts: 313
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Question

Haven't a clue. (Don't have my van yet.)

Can you check the owner's manual and do a reset?

2017 Transit 350 HR EL 148" wb, 3.5 Ecoboost, 3.31 ltd slip, dual hvy duty agms, hvy duty alt, all around windows w/ 4th row pops, privacy glass, 10 way heated seats, running board, white gold metallic

Ordered: 10/5/16
Window Sticker:11/29/16
Build date:12/7/16
Delivery date:12/29/16
DrJean is offline  
post #3 of 12 (permalink) Old 12-02-2016, 01:26:PM Thread Starter
Member
 
Join Date: Aug 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Quote:
Originally Posted by DrJean View Post
Haven't a clue. (Don't have my van yet.)

Can you check the owner's manual and do a reset?
I don't find any information in the owner's manual about a reset or about this message, unfortunately. I thought maybe one of the kids pushed the "parking aid button" on the dash and turned it off, but that's not it either.
thegreatgumbino is offline  
post #4 of 12 (permalink) Old 12-02-2016, 03:56:PM
Senior Member
 
DrJean's Avatar
 
Join Date: Jun 2016
Posts: 313
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Question

https://www.manualslib.com/manual/92...age=118#manual

Does it display properly when moving 10 mph or more?

2017 Transit 350 HR EL 148" wb, 3.5 Ecoboost, 3.31 ltd slip, dual hvy duty agms, hvy duty alt, all around windows w/ 4th row pops, privacy glass, 10 way heated seats, running board, white gold metallic

Ordered: 10/5/16
Window Sticker:11/29/16
Build date:12/7/16
Delivery date:12/29/16
DrJean is offline  
post #5 of 12 (permalink) Old 12-02-2016, 06:59:PM
Senior Member
 
Join Date: May 2014
Posts: 1,333
Mentioned: 1 Post(s)
Tagged: 2 Thread(s)
Quoted: 277 Post(s)
Quote:
Originally Posted by thegreatgumbino View Post
This started yesterday. When I put the vehicle in reverse I get the notification "Rear Park Aid Disabled, Trailer Attached". However there is no trailer attached. The rear camera works, but the green/yellow/red park assist lines are not showing up. Anyone run into this and found a fix?

Gambino,

Did you splice anything into the rear wiring or plugs in the back? If you did, the system senses a current draw and figures there is a trailer hooked up.

If you didn't, check for a loose wire.

Semper Fi

12/4/15 Finally able to drive.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

6/26/15 At Mobility upfitter.
4/2/15 - Built , 3/24/15 - Window Sticker
12/12/14 - Ordered, 350 HR XLT Wagon, 148 WB, 3.5 EB, 3.31 LS,
USMC Vet is offline  
post #6 of 12 (permalink) Old 12-03-2016, 10:23:AM
Member
 
Join Date: Feb 2016
Posts: 49
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
You might want to see if it's related to this mysterious bug.

Regards,
EJB

_________________________________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: 2016 Transit Cargo Van, 130", low roof, 3.7L, 3.73 axle, trailer tow package, flip-open passenger side glass, cruise control, heavy-duty alternator, dual batteries, upfitter switches, privacy glass, load area protection package
ejbleen is online now  
post #7 of 12 (permalink) Old 12-03-2016, 10:43:AM
Senior Member
 
Join Date: Oct 2016
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Could just be corrosion on the connectors at the hitch.

2016 T250, MR, LWB, 3.5L EB, 3.73 LS, Sync, Tow Package.
sschefer is online now  
post #8 of 12 (permalink) Old 12-06-2016, 10:21:AM Thread Starter
Member
 
Join Date: Aug 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Quote:
Originally Posted by USMC Vet View Post
Gambino,

Did you splice anything into the rear wiring or plugs in the back? If you did, the system senses a current draw and figures there is a trailer hooked up.

If you didn't, check for a loose wire.

Semper Fi
I haven't spliced anything. I'll check for a loose wire today. Haven't even hooked up a trailer since picking it up new from the factory a couple months ago.
thegreatgumbino is offline  
post #9 of 12 (permalink) Old 12-06-2016, 10:22:AM Thread Starter
Member
 
Join Date: Aug 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Quote:
Originally Posted by sschefer View Post
Could just be corrosion on the connectors at the hitch.
I will check, though I would hope not since the vehicle is only a couple months old.
thegreatgumbino is offline  
post #10 of 12 (permalink) Old 12-06-2016, 10:23:AM Thread Starter
Member
 
Join Date: Aug 2016
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Quote:
Originally Posted by ejbleen View Post
You might want to see if it's related to this mysterious bug.

Regards,
EJB
Interesting link, thanks. I need to check this today as well. I had a fleeting thought a couple days ago that one of the blinkers was going awfully fast.
thegreatgumbino is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody Disabled TPMS? Longboard Ford Transit General Discussion 18 06-09-2016 12:38:AM
Walls, Ceiling headliner, Bench seats,Rear AC, Airbags Rear OF Club Wagon XLT Convert MOTOXHauler Ford Transit Parts 8 12-08-2015 05:45:PM
Van is at dealer, but no rear floor covering with rear AC option! jonkolo Ford Transit General Discussion 11 06-30-2015 01:12:AM
Bug deflector & window vents star gazer Accessories and Add Ons 26 06-22-2015 04:20:PM
First Class First Aid Del Ford Transit News 0 06-03-2015 09:29:AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off