Key fob not working - Ford Transit USA Forum
 1Likes
Reply
 
Thread Tools
post #1 of 14 (permalink) Old 02-25-2016, 08:52:PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Location: Littleton, Colorado
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Key fob not working

I took my 2015 Transit 250 to Discount Tire to have my winter tires rotated. When I went to pick up Van I noticed the FOB would not unlock the doors. I opened the door using the actual key and drove home. I thought maybe the battery needs replacing but my second key fob won't work either. Any suggestions what might be wrong?
45rake is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-25-2016, 09:24:PM
Senior Member
 
EddieZ's Avatar
 
Join Date: Apr 2015
Location: Georgia
Posts: 1,292
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 383 Post(s)
Garage
Not sure what the dufusses did, but, you probably need to go through the reprogramming procedure. Instructions exist on at least 2 threads on this forum. Search "keypad", which always requires programming, when added (and, that programming also includes reprogramming the key fobs).

Transit 250 Cargo MR LWB 3.5L w/3.31

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EddieZ is online now  
post #3 of 14 (permalink) Old 02-26-2016, 10:46:PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Location: Littleton, Colorado
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
A little more info.... Today I unlocked the door with the key (NOT FOB). I touched the unlock button on inside of door and it would not unlock the passenger door or back doors or sliding door. I was pissed because I needed to access my tools in the back of the van. I have a solid bulk head separating the cargo area from the front two seats so basically I cannot get to the cargo area. I decided to start the van and at that point the buttons on the interior of doors now work. The key fob still does nothing!
45rake is offline  
 
post #4 of 14 (permalink) Old 02-26-2016, 11:08:PM
Senior Member
 
unclebob's Avatar
 
Join Date: Sep 2014
Posts: 239
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Is it possible that a fuse might have blown?
unclebob is offline  
post #5 of 14 (permalink) Old 02-26-2016, 11:15:PM Thread Starter
Junior Member
 
Join Date: Nov 2015
Location: Littleton, Colorado
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by unclebob View Post
Is it possible that a fuse might have blown?
I don't think so because the buttons on interior of door to lock/unlock doors work once the van is started. I will check fuses but doesn't make sense.
45rake is offline  
post #6 of 14 (permalink) Old 02-27-2016, 12:01:AM
Senior Member
 
EddieZ's Avatar
 
Join Date: Apr 2015
Location: Georgia
Posts: 1,292
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 383 Post(s)
Garage
So, problem is not the fobs. Sounds like maybe something something circuit out of sync, or needs to be reset. Might be worth fuse pull or battery disconnect.

At 6 or 7 thousand miles, mine got maybe similarly out of sync. It had something to do with pressing a lock button, then exiting through a cargo door - or something; I could never work it out.

In my case, pressing the fob LOCK button left the door unlocked, which I discovered by chance. The next few times I used the locks in my errand running, they were wrong. Next day, locks were back to normal.

Transit 250 Cargo MR LWB 3.5L w/3.31

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EddieZ is online now  
post #7 of 14 (permalink) Old 02-27-2016, 07:47:AM
Senior Member
 
asdrew's Avatar
 
Join Date: Jan 2015
Location: Clermont, Fla
Posts: 451
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Garage
Quote:
Originally Posted by EddieZ View Post
you probably need to go through the reprogramming procedure.
Have you tried reprogramming the fobs yet? It's possible that something they did just caused it to clear the stored fobs.

If a new fob or keypad is programmed, the system will forget the other devices unless they are part of the sequence.
asdrew is online now  
post #8 of 14 (permalink) Old 02-27-2016, 08:05:AM
Senior Member
 
Budsky's Avatar
 
Join Date: Aug 2015
Posts: 1,084
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 359 Post(s)
Cannot imagine what they could have done rotating tires to cause this, unless they were trying to reprogram the TPMS and messed something up, but-

In the service manual it mentions resynchronizing RKE transmitters-
Stand close to the vehicle and press any key on non-functioning RKE fob 3 times in 30 seconds.

"Beluga" 2015 350HD 3.2D, 3.73, EL, HR.
Budsky is online now  
post #9 of 14 (permalink) Old 02-27-2016, 08:21:AM
Senior Member
 
asdrew's Avatar
 
Join Date: Jan 2015
Location: Clermont, Fla
Posts: 451
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 97 Post(s)
Garage
It is possible that when getting to the TPMS reprogram mode that they inadvertently got to the key fob mode and accidentally erased the keys without knowing it.
asdrew is online now  
post #10 of 14 (permalink) Old 04-06-2016, 09:55:PM
Member
 
Join Date: Feb 2016
Posts: 49
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
I have almost the same problem as the OP. My van showed a TPMS fault while I was out on the road. I checked the tires but they were fine, so I drove home and attempted to reprogram the TPMS - unsuccessfully: I got neither one or two horn sounds. It was then that I noticed that neither key remote will work.

The dealer says that one of the tire sensors is defective, but I have no answer as yet as to why the remotes no longer work ....

Regards,
EJB

_________________________________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: 2016 Transit Cargo Van, 130", low roof, 3.7L, 3.73 axle, trailer tow package, flip-open passenger side glass, cruise control, heavy-duty alternator, dual batteries, upfitter switches, privacy glass, load area protection package
ejbleen is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
AC not working robandmandie442 Ford Transit Service 16 08-27-2016 11:32:PM
Unlock Rear Doors with FOB Only? blovelace Electronics, Audio, and Lighting 20 05-17-2016 05:12:PM
Engine Block Heater Working? Spudz Engine and Technical Discussion 10 01-06-2016 01:15:AM
keys stopped working Nathan Green Ford Transit Service 5 06-06-2015 06:08:PM
A Working Transit Based 3 Miles from Home Longboard Ford Transit General Discussion 1 08-24-2014 10:40:PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off